Bug 471484 - dep failures: update after f8-kdelive -> f9 cd's
dep failures: update after f8-kdelive -> f9 cd's
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 16:50 EST by Jerry Amundson
Modified: 2014-01-21 18:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 14:17:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2008-11-13 16:50:54 EST
Description of problem:
First attempt at updates after f8-kdelive->f9 upgrade fail.

Version-Release number of selected component (if applicable):
Fedora 9
fedora-release-9-5.transition.noarch
yum-3.2.19-3.fc8.noarch

How reproducible:
Always

Steps to Reproduce:
1. Install f8 from KDE Live CD and update fully
2. Upgrade to f9 using install media
3. Boot. Note dep errors at first update.
  
Actual results:
No update

Expected results:
f9 updates installed.

Additional info:
Loading mirror speeds from cached hostfile
 * updates-newkey: mirror.anl.gov
 * fedora: mirrors.reflected.net
 * updates: mirrors.reflected.net
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package xorg-x11-drv-s3.i386 0:0.6.0-1.fc9 set to be updated
---> Package gocr.i386 0:0.45-2.fc9 set to be updated
---> Package libcompizconfig.i386 0:0.7.2-1.fc9 set to be updated
---> Package aspell-en.i386 50:6.0-9.fc9 set to be updated
---> Package ccrtp.i386 0:1.6.0-1.fc9 set to be updated
---> Package selinux-policy-devel.noarch 0:3.3.1-42.fc9 set to be updated
---> Package commoncpp2.i386 0:1.6.1-1.fc9 set to be updated
--> Processing Dependency: libccrtp1-1.5.so.1 for package: libzrtpcpp
--> Processing Dependency: libkjsembed.so.1 for package: krusader
---> Package strigi-libs.i386 0:0.5.11-1.fc8 set to be updated
---> Package poppler-qt.i386 0:0.8.0-3.fc9 set to be updated
---> Package avahi-autoipd.i386 0:0.6.22-10.fc9 set to be updated
---> Package libssh2.i386 0:0.18-7.fc9 set to be updated
---> Package kdepimlibs.i386 0:4.1.2-2.fc8 set to be updated
--> Processing Dependency: kdelibs4 >= 4.1.2 for package: kdepimlibs
--> Processing Dependency: libakonadiprotocolinternals.so.1 for package: kdepimlibs
--> Processing Dependency: liblber-2.3.so.0 for package: kdepimlibs
--> Processing Dependency: libldap-2.3.so.0 for package: kdepimlibs
---> Package nas.i386 0:1.9.1-4.fc9 set to be updated
--> Processing Dependency: nas-libs = 1.9.1-4.fc9 for package: nas
---> Package soprano.i386 0:2.1-1.fc8 set to be updated
---> Package xorg-x11-drv-ark.i386 0:0.7.0-1.fc9 set to be updated
---> Package nss-mdns.i386 0:0.10-4.fc9 set to be updated
---> Package agg.i386 0:2.5-6.fc9 set to be updated
---> Package akode.i386 0:2.0.2-5.fc9 set to be updated
---> Package imlib.i386 1:1.9.15-7.fc9 set to be updated
---> Package qca-tls.i386 0:1.0-13.fc9 set to be updated
---> Package oxygen-icon-theme.noarch 0:4.1.2-5.fc8 set to be updated
---> Package dejavu-lgc-fonts.noarch 0:2.24-3.fc9 set to be updated
---> Package filelight.i386 0:1.0-12.fc9 set to be updated
---> Package libsane-hpaio.i386 0:2.8.2-2.fc9 set to be updated
---> Package compiz-kde.i386 0:0.7.2-3.fc9 set to be updated
---> Package xmms-libs.i386 1:1.2.10-38.fc9 set to be updated
--> Processing Dependency: libmikmod.so.3 for package: xmms-libs
---> Package compiz-manager.noarch 0:0.6.0-7.fc9 set to be updated
---> Package system-config-language.noarch 0:1.2.15-3.fc9 set to be updated
---> Package mikmod.i386 0:3.2.2-8.beta1.fc9 set to be updated
---> Package GraphicsMagick.i386 0:1.1.10-3.fc9 set to be updated
---> Package kdebindings.i386 0:4.0.3-3.fc9 set to be updated
--> Processing Dependency: libqscintilla2.so.2 for package: kdebindings
--> Processing Dependency: PyQt4 for package: kdebindings
---> Package glib.i386 1:1.2.10-29.fc9 set to be updated
---> Package xorg-x11-drv-avivo.i386 0:0.0.1-7.fc9 set to be updated
---> Package xorg-x11-drv-tseng.i386 0:1.2.0-1.fc9 set to be updated
---> Package system-config-boot.i386 0:0.2.20-1.fc9 set to be updated
---> Package wv2.i386 0:0.2.3-7.fc9 set to be updated
---> Package xorg-x11-drv-openchrome.i386 0:0.2.903-1.fc8 set to be updated
---> Package aspell.i386 12:0.60.5-5.fc9 set to be updated
---> Package fribidi.i386 0:0.19.1-2.fc9 set to be updated
--> Processing Dependency: libccgnu2-1.5.so.0 for package: libzrtpcpp
---> Package htdig.i386 4:3.2.0-0.1.b6.fc9 set to be updated
---> Package xorg-x11-drv-chips.i386 0:1.2.0-1.fc9 set to be updated
---> Package xine-lib-pulseaudio.i386 0:1.1.15-1.fc8 set to be updated
---> Package kdebase-runtime.i386 0:4.1.2-5.fc8 set to be updated
--> Processing Dependency: kdebase-runtime-libs = 4.1.2-5.fc8 for package: kdebase-runtime
---> Package twinkle.i386 0:1.2-2.fc9 set to be updated
---> Package system-config-lvm.noarch 0:1.1.4-1.0.fc9 set to be updated
---> Package gtk+.i386 1:1.2.10-61.fc9 set to be updated
---> Package system-config-rootpassword.noarch 0:1.99.4-1.fc9 set to be updated
---> Package akode-pulseaudio.i386 0:2.0.2-5.fc9 set to be updated
--> Running transaction check
---> Package qscintilla.i386 0:2.1-4.fc9 set to be updated
---> Package libmikmod.i386 0:3.2.0-3.beta2.fc9 set to be updated
--> Processing Dependency: libccrtp1-1.5.so.1 for package: libzrtpcpp
--> Processing Dependency: libkjsembed.so.1 for package: krusader
---> Package kdelibs4.i386 0:4.1.2-5.fc8 set to be updated
--> Processing Dependency: qt4 >= 4.4.0 for package: kdelibs4
--> Processing Dependency: libssl.so.6 for package: kdelibs4
---> Package akonadi.i386 0:1.0.0-2.fc8 set to be updated
--> Processing Dependency: qt4-mysql for package: akonadi
---> Package kdepimlibs.i386 0:4.1.2-2.fc8 set to be updated
--> Processing Dependency: liblber-2.3.so.0 for package: kdepimlibs
--> Processing Dependency: libldap-2.3.so.0 for package: kdepimlibs
---> Package nas-libs.i386 0:1.9.1-4.fc9 set to be updated
---> Package kdebase-runtime-libs.i386 0:4.1.2-5.fc8 set to be updated
---> Package PyQt4.i386 0:4.4.2-2.fc8 set to be updated
--> Processing Dependency: sip >= 4.7.6 for package: PyQt4
--> Processing Dependency: libQtCLucene.so.4 for package: PyQt4
--> Processing Dependency: libQtWebKit.so.4 for package: PyQt4
--> Processing Dependency: libQtHelp.so.4 for package: PyQt4
--> Processing Dependency: libccgnu2-1.5.so.0 for package: libzrtpcpp
--> Running transaction check
--> Processing Dependency: libccrtp1-1.5.so.1 for package: libzrtpcpp
--> Processing Dependency: libkjsembed.so.1 for package: krusader
---> Package kdelibs4.i386 0:4.1.2-5.fc8 set to be updated
--> Processing Dependency: libssl.so.6 for package: kdelibs4
---> Package kdepimlibs.i386 0:4.1.2-2.fc8 set to be updated
--> Processing Dependency: liblber-2.3.so.0 for package: kdepimlibs
--> Processing Dependency: libldap-2.3.so.0 for package: kdepimlibs
---> Package qt4.i386 0:4.4.3-1.fc8 set to be updated
--> Processing Dependency: libssl.so.6 for package: qt4
--> Processing Dependency: libcrypto.so.6 for package: qt4
---> Package qt4-x11.i386 0:4.4.3-1.fc8 set to be updated
--> Processing Dependency: libssl.so.6 for package: qt4-x11
--> Processing Dependency: libcrypto.so.6 for package: qt4-x11
---> Package sip.i386 0:4.7.6-1.fc8 set to be updated
--> Processing Dependency: libccgnu2-1.5.so.0 for package: libzrtpcpp
---> Package qt4-mysql.i386 0:4.4.3-1.fc8 set to be updated
--> Processing Dependency: libssl.so.6 for package: qt4-mysql
--> Processing Dependency: libcrypto.so.6 for package: qt4-mysql
--> Finished Dependency Resolution
qt4-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libcrypto.so.6 is needed by package qt4-4.4.3-1.fc8.i386 (updates-newkey)
qt4-x11-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libcrypto.so.6 is needed by package qt4-x11-4.4.3-1.fc8.i386 (updates-newkey)
qt4-x11-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libssl.so.6 is needed by package qt4-x11-4.4.3-1.fc8.i386 (updates-newkey)
libzrtpcpp-1.3.0-2.fc8.i386 from installed has depsolving problems
  --> Missing Dependency: libccrtp1-1.5.so.1 is needed by package libzrtpcpp-1.3.0-2.fc8.i386 (installed)
qt4-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libssl.so.6 is needed by package qt4-4.4.3-1.fc8.i386(updates-newkey)
qt4-mysql-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libssl.so.6 is needed by package qt4-mysql-4.4.3-1.fc8.i386 (updates-newkey)
kdepimlibs-4.1.2-2.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libldap-2.3.so.0 is needed by package kdepimlibs-4.1.2-2.fc8.i386 (updates-newkey)
libzrtpcpp-1.3.0-2.fc8.i386 from installed has depsolving problems
  --> Missing Dependency: libccgnu2-1.5.so.0 is needed by package libzrtpcpp-1.3.0-2.fc8.i386 (installed)
kdepimlibs-4.1.2-2.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: liblber-2.3.so.0 is needed by package kdepimlibs-4.1.2-2.fc8.i386 (updates-newkey)
krusader-1.90.0-1.fc8.i386 from installed has depsolving problems
  --> Missing Dependency: libkjsembed.so.1 is needed by package krusader-1.90.0-1.fc8.i386 (installed)
kdelibs4-4.1.2-5.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libssl.so.6 is needed by package kdelibs4-4.1.2-5.fc8.i386 (updates-newkey)
qt4-mysql-4.4.3-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: libcrypto.so.6 is needed by package qt4-mysql-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: libccrtp1-1.5.so.1 is needed by package libzrtpcpp-1.3.0-2.fc8.i386 (installed)
Error: Missing Dependency: libcrypto.so.6 is needed by package qt4-x11-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: libccgnu2-1.5.so.0 is needed by package libzrtpcpp-1.3.0-2.fc8.i386 (installed)
Error: Missing Dependency: libkjsembed.so.1 is needed by package krusader-1.90.0-1.fc8.i386 (installed)
Error: Missing Dependency: libssl.so.6 is needed by package qt4-mysql-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: libcrypto.so.6 is needed by package qt4-mysql-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: liblber-2.3.so.0 is needed by package kdepimlibs-4.1.2-2.fc8.i386 (updates-newkey)
Error: Missing Dependency: libcrypto.so.6 is needed by package qt4-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: libldap-2.3.so.0 is needed by package kdepimlibs-4.1.2-2.fc8.i386 (updates-newkey)
Error: Missing Dependency: libssl.so.6 is needed by package kdelibs4-4.1.2-5.fc8.i386 (updates-newkey)
Error: Missing Dependency: libssl.so.6 is needed by package qt4-x11-4.4.3-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: libssl.so.6 is needed by package qt4-4.4.3-1.fc8.i386 (updates-newkey)
Comment 1 Jerry Amundson 2008-11-13 17:24:22 EST
Looks like the secret handshake to work-around this is
yum clean all
yum update yum\*
yum update

Note You need to log in before you can comment on or make changes to this bug.