Bug 471512 - Rhythmbox hang when typing "help()" in python console [NEEDINFO]
Rhythmbox hang when typing "help()" in python console
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 21:28 EST by Yolkfull Chow
Modified: 2014-06-03 08:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (yzhou)


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-11-13 21:28:58 EST
Description of problem:
Go to Tools->Python Console, and type "help()" to get the help manual will result in Rhythmbox hang on. This time user could only force quit the application.


Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-4.el5
python-2.4.3-21.el5

How reproducible:
Everytime

Steps to Reproduce:
1. launch rhythmbox, go to Tools->Python Console
2.  type "help()"
  
Actual results:
Rhythmbox hang on.

Expected results:
User should get the help info like "Welcome to Python 2.4! This is the online help utility." ...

Additional info:
Tested this on my fedora 10 rawhide(rhythmbox-0.11.6-15.6005.fc10), doesn't have this problem.
Comment 1 RHEL Product and Program Management 2009-03-26 13:23:09 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 RHEL Product and Program Management 2014-03-07 07:42:11 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-03 08:48:24 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.