This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 471523 - Song is added to "Recently Played" list until this song is finished [NEEDINFO]
Song is added to "Recently Played" list until this song is finished
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 00:09 EST by Suqin Huang
Modified: 2014-06-02 09:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shuang)


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-11-14 00:09:21 EST
Description of problem:
Song is added to "Recently Played" list until this song is finished to play

Version-Release number of selected component (if applicable):
RHEL5 Server - rhythmbox-0.11.6-4.el5 - x86_64 (ko_KR) 	

How reproducible:
Always

Steps to Reproduce:
1. Open rhythmbox and play a new song in playlist.
2. Click "Recently Played".
3.
  
Actual results:
The new song is not added to "Recently Played" list unless the song finish.

Expected results:
The new song is added to "Recently Played" list when it begins to play

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 07:41:56 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:05:11 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.