Bug 471539 - No "Paste" option on context menu [NEEDINFO]
No "Paste" option on context menu
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 02:07 EST by lihuang
Modified: 2014-06-02 09:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lihuang)


Attachments (Terms of Use)
screen shot (157.63 KB, image/gif)
2008-11-14 02:24 EST, lihuang
no flags Details

  None (edit)
Description lihuang 2008-11-14 02:07:41 EST
Description of problem:
When I want to copy a song from one playlist to another playlist. I found there is no "Paste" option on the context menu. see the attachment context-menu.gif


Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-4.el5

How reproducible:
Everytime

Steps to Reproduce:
1.Right Click on a track in the play list source to bring up context-menu
2.
3.
  
Actual results:
No 'Paste' option

Expected results:


Additional info:
Comment 1 lihuang 2008-11-14 02:24:25 EST
Created attachment 323543 [details]
screen shot
Comment 2 RHEL Product and Program Management 2014-03-07 07:41:18 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:04:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.