Bug 471544 - Some information is written in English in the Korea version [NEEDINFO]
Some information is written in English in the Korea version
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 03:02 EST by Suqin Huang
Modified: 2014-06-02 09:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shuang)


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-11-14 03:02:57 EST
Description of problem:
"Podcosts" is written in English in the Korea version.

Version-Release number of selected component (if applicable):
RHEL5 Server - rhythmbox-0.11.6-4.el5 - x86_64 (ko_KR) 	

How reproducible:
Always

Steps to Reproduce:
1. Launch rhythmbox and click Edit->Preference.
2. Observe the option names and then click "Music".
3.
  
Actual results:
"Podcosts" is written in English.
The information under "Music" is written in English.

Expected results:
All the information is  written in Korean

Additional info:
Comment 1 Suqin Huang 2008-11-14 03:16:58 EST
Another one:
1. Click "Magnatune" in the left panel.
2. Click one song at right area and right-click.
Actual result: "Properties" is written in English.
Comment 2 Suqin Huang 2008-11-14 03:36:38 EST
Another one:
1. Click "Magnatune" in the left panel.
2. Click one song at right area and right-click to select "Properties".
3. Click "Lyrics" in the pop up window.
4. Observe this page.
Actual result: "Search again" button is written in English.
Comment 3 RHEL Product and Program Management 2014-03-07 08:39:11 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:07:37 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.