Bug 471558 - F10 Preview: Intel PRO/1000 NIC not recognized
F10 Preview: Intel PRO/1000 NIC not recognized
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 03:52 EST by Sami Juvonen
Modified: 2008-11-17 23:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 23:29:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sami Juvonen 2008-11-14 03:52:00 EST
Description of problem:
Trying to install from an NFS share.
Intel PRO/1000 NIC not recognized during installation boot. Get "No driver found" dialog: "Unable to find any devices of the type needed for this installation type". 

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. PXE boot installer (from 10-Preview DVD). Note, install kernel boots fine.
2. Select Installation Method: NFS directory.
3. 
  
Actual results:
"No driver found" dialog: "Unable to find any devices of the type needed for this installation type". 

Expected results:
Recognize hardware, install.

Additional info:
Problem hardware: Lenovo X61 tablet. I have successfully installed one desktop system with this same installation method (has a different NIC).
Comment 1 Chris Lumens 2008-11-17 11:45:49 EST
The e1000e driver was definitely disabled for the Beta due to bug 459202, but should be enabled again for the Preview release.  Can you please verify that you are in fact using the Preview?

If you ran the F10 Alpha with this same hardware, chances are the NVRAM is now corrupted and needs to be reflashed before it will work again.

Also, can you see if there are any interesting messages on tty3 or tty4?  If possible, attaching a picture of those terminals would be helpful.  Thanks.
Comment 2 Sami Juvonen 2008-11-17 23:29:06 EST
Looks like this is actually 10-Beta. Funny, I could have sworn I did download the Preview ;-). 

I'm downloading Preview now, I'll reopen this if there is reason to...

Thanks!

Note You need to log in before you can comment on or make changes to this bug.