Bug 471633 - db4 is missing documentation files
db4 is missing documentation files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 13:52 EST by Horst H. von Brand
Modified: 2013-07-02 19:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-16 12:18:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-11-14 13:52:38 EST
Description of problem:
Going to /usr/share/doc/db4-devel-4.7.25/index.html promises a lot of more detailed documentation in PDF or HTML, but none of them seems to be available.

Version-Release number of selected component (if applicable):
db4-4.7.25-5.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. links /usr/share/doc/db4-devel-4.7.25/index.html
2. Try to see any of the "linked" documents
3.
  
Actual results:
Document not found

Expected results:
Documentation ;-)

Additional info:
Comment 1 Jindrich Novy 2008-11-16 12:18:19 EST
Added. Docs are now completely included in db4-devel.
Comment 2 Fedora Update System 2008-12-04 08:08:44 EST
db4-4.7.25-6.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/db4-4.7.25-6.fc10
Comment 3 Fedora Update System 2008-12-06 23:25:47 EST
db4-4.7.25-6.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.