Bug 471651 - Firefox about: reports wrong version number in graphic
Firefox about: reports wrong version number in graphic
Status: CLOSED DUPLICATE of bug 440117
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-14 15:49 EST by Steve Bonneville
Modified: 2008-11-17 14:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 14:21:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bonneville 2008-11-14 15:49:32 EST
Description of problem:

In Fedora 10 preview, the "about:" URL for firefox-3.0.2-1.fc10 shows "1.9.0.2" as the version number in the Firefox graphic instead of 3.0.2.

In firefox-2.0.0.18-1.fc8 for Fedora 8, for example, the graphic shows "2.0.0.18".

This is the same as bug #453980 against RHEL 5.2 and the following Ubuntu 8.04 bug:

https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/275396
Comment 1 Christopher Aillon 2008-11-17 14:21:00 EST

*** This bug has been marked as a duplicate of bug 440117 ***

Note You need to log in before you can comment on or make changes to this bug.