Bug 471743 - Unexpected volume change on playing systems sound samples
Unexpected volume change on playing systems sound samples
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-15 09:53 EST by Graeme Hilton
Modified: 2009-04-10 10:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 10:13:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graeme Hilton 2008-11-15 09:53:04 EST
Description of problem:
Fedora-10-Preview-i386 and updated to latest rawhide (as at 20081115 1200UTC)
While changing gnome-sound-properties settings the volume level increased dramatically without any user intervention.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.13-6.fc10.i386
this package selected as I don't know which package provides gnome-sound-properties and my yum whatprovides isn't working at the moment.

How reproducible:
Once so far, no opportunity to retest


Steps to Reproduce:
1. Open System menu, select Preference, Hardware, Sound
2. Select Sounds tab
3. Check sound level by playing "Alert" sound
4. Enable "Play sound effects when buttons are clicked"
5. repeat 3
6. Play "Button clicked" sound
7. Play "Alert" sound - The volume has increased dramatically.

  
Actual results:
Volume level increases

Expected results:
No change in volume level

Additional info:
Fresh install of Fedora-10-Preview-i386 and then updated to rawhide.  Only change to default configuration to enable wireless networking on Broadcom BCM4306.
Comment 1 Bug Zapper 2008-11-26 00:27:06 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Lennart Poettering 2009-04-10 10:13:20 EDT
I cannot reproduce this on current rawhide with pulseaudio-0.9.15-9.test8.fc11. If problem persists, please reopen.

Note You need to log in before you can comment on or make changes to this bug.