Bug 471749 - Please update to 2.12.7
Please update to 2.12.7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk-sharp2 (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 468594
  Show dependency treegraph
 
Reported: 2008-11-15 12:08 EST by Julian Sikorski
Modified: 2009-01-01 19:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-01 19:33:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Novell 445370 None None None Never

  None (edit)
Description Julian Sikorski 2008-11-15 12:08:57 EST
Description of problem:
According to upstream of gnome-subtitles, such update is needed in order to fix bug #468594. Would it be possible to get 2.12.6 into F-10? Upstream gnome-subtitles bug report, with more information available:
http://bugzilla.gnome.org/show_bug.cgi?id=558312
Comment 1 Bug Zapper 2008-11-26 00:27:26 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Julian Sikorski 2008-11-30 17:22:33 EST
It was noted in the gnome bugzilla that the problem was fixed in svn trunk (or whatever gtk-sharp uses) and that the fix will be in 2.12.7. Please package that ASAP. Cheers!
Comment 3 Fedora Update System 2008-12-02 20:21:12 EST
themonospot-0.7.1.1-1.fc9.1, muine-scrobbler-0.1.8-6.fc9, monotorrent-0.4-2.fc9.1, monosim-1.3.0.2-1.fc9.1, monodoc-1.9-2.fc9, monodevelop-1.0-7.fc9, mono-tools-1.9-5.fc9, lat-1.2.3-3.fc9.1, incollector-1.0-6.fc9.1, gbrainy-1.00-2.fc9.1, cowbell-0.3-0.svn34.4.2.fc9.1, cdcollect-0.6.0-5.fc9.1, bless-0.6.0-1.fc9.1, blam-1.8.5-3.fc9.1, gmime-2.2.21-2.fc9, gsf-sharp-0.8.1-8.fc9, tomboy-0.10.1-2.fc9.1, f-spot-0.4.3.1-2.fc9, muine-0.8.8-10.fc9, gnome-do-0.4.2.0-2.fc9, avahi-0.6.22-11.fc9, mono-addins-0.3.1-3.fc9, banshee-1.2.1-2.fc9.1, gnome-subtitles-0.8-3.fc9, evolution-sharp-0.16.1.1-2.fc9, gtksourceview-sharp-2.0.12-1.fc9, ipod-sharp-0.8.0-5.fc9, gnome-sharp-2.16.1-3.fc9, gecko-sharp2-0.12-7.fc9.1, beagle-0.3.8-6.fc9, gtk-sharp2-2.12.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Julian Sikorski 2008-12-03 02:34:08 EST
Erm, 2.12.1 != 2.12.7
Comment 5 Pedro Castro 2008-12-03 06:50:38 EST
Julian, gtk-sharp 2.12.1 works correctly, the API change was only introduced in 2.12.2.
Comment 6 Julian Sikorski 2008-12-03 06:54:15 EST
I know. Anyway, this update is for fedora 9 which worked ok in the first place. It's fedora 10 that is broken, currently at 2.12.4.
Comment 7 Julian Sikorski 2008-12-12 04:58:07 EST
2.12.7 is now out, so I'm changing the summary accordingly.
Comment 8 Xavier Lamien 2008-12-20 15:52:50 EST
Pushed to testing first.
Comment 9 Julian Sikorski 2008-12-20 16:04:36 EST
Sweet! Seems that with this update gnome-subtitles again functions as it should be.

Note You need to log in before you can comment on or make changes to this bug.