Bug 471780 - VOIP does not work with windows google talk
VOIP does not work with windows google talk
Status: CLOSED DUPLICATE of bug 511854
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-16 01:54 EST by Sachin Garg
Modified: 2009-07-15 08:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 08:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sachin Garg 2008-11-16 01:54:01 EST
Description of problem:

When I try to do the voip with empathy to a google talk(windows) machine. Windows user cannot listen me. Whereas I can listen them.

But when I try the same thing ubuntu everything works fine. Please let know how I can help

Version-Release number of selected component (if applicable):


How reproducible:

Install empathy and try google talk with windows user

Steps to Reproduce:
1.
2.
3.
  
Actual results:

windows user not able to hear my voice

Expected results:

windows user should hear my voice.

Additional info:
Comment 1 Bug Zapper 2008-11-26 00:27:53 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Sachin Garg 2008-12-13 14:21:56 EST
any updates ?
Comment 3 Sachin Garg 2009-07-13 14:02:11 EDT
any updates ?   still does not work on F11,rawhide ...
Comment 4 Brian Pepple 2009-07-15 08:51:25 EDT

*** This bug has been marked as a duplicate of bug 511854 ***

Note You need to log in before you can comment on or make changes to this bug.