This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 471786 - After upgrade to 2.6.27 kernel yumex fails to run
After upgrade to 2.6.27 kernel yumex fails to run
Status: CLOSED DUPLICATE of bug 471731
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
9
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-16 05:16 EST by J.Jansen
Modified: 2008-11-16 09:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-16 09:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2008-11-16 05:16:55 EST
Description of problem:
After upgrade to 2.6.27 kernel yumex fails with the following error:
....

 * rpmfusion-nonfree: download1.rpmfusion.org
11:12:15 : Setup Yum : RPM Db.
11:12:15 : Setup Yum : Repositories.
Checking for new repos for mirrors
11:12:15 : Setup Yum : Package Sacks
11:12:16 : Setup Yum : Updates
11:12:21 : Error Type: <class 'yum.update_md.UpdateNoticeException'>
11:12:21 : Error Value: No id element found
11:12:21 : Traceback: 

11:12:21 :   File : /usr/share/yumex/yumex.py , line 737, in <module>
11:12:21 :     mainApp = YumexApplication() 
11:12:21 :   File : /usr/share/yumex/yumex.py , line 446, in __init__
11:12:21 :     self.setupYum() 
11:12:21 :   File : /usr/share/yumex/yumex.py , line 467, in setupYum
11:12:21 :     self.yumbase._setupBase() 
11:12:21 :   File : /usr/share/yumex/yumapi.py , line 80, in _setupBase
11:12:21 :     self._setupUpdateMetadata() 
11:12:21 :   File : /usr/share/yumex/yumapi.py , line 137, in _setupUpdateMetadata
11:12:21 :     self.updateMetadata.add(repo) 
11:12:21 :   File : /usr/lib/python2.5/site-packages/yum/update_md.py , line 319, in add
11:12:21 :     un = UpdateNotice(elem) 
11:12:21 :   File : /usr/lib/python2.5/site-packages/yum/update_md.py , line 69, in __init__
11:12:21 :     self._parse(elem) 
11:12:21 :   File : /usr/lib/python2.5/site-packages/yum/update_md.py , line 146, in _parse
11:12:21 :     raise UpdateNoticeException("No id element found") 




Version-Release number of selected component (if applicable):
2.0.4

How reproducible:
always

Steps to Reproduce:
1.upgrade keernal to 2.6.27
2.yumex
3.
  
Actual results:
error as above

Expected results:
smooth run of yumex

Additional info:
Comment 1 Tim Lauridsen 2008-11-16 09:28:32 EST

*** This bug has been marked as a duplicate of bug 471731 ***

Note You need to log in before you can comment on or make changes to this bug.