Bug 47180 - Unexpected IO-APIC on Dell Precision 420
Unexpected IO-APIC on Dell Precision 420
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-03 18:09 EDT by Peter L. Thomas
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 09:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel messages demonstrating the problem (7.77 KB, text/plain)
2001-07-03 18:11 EDT, Peter L. Thomas
no flags Details

  None (edit)
Description Peter L. Thomas 2001-07-03 18:09:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.8enterprise i686)

Description of problem:
System consistently gives the attached IO-APIC error on boot		

How reproducible:
Always

Steps to Reproduce:
1. Start the system

Actual Results:  Error message in log

Expected Results:  No error message in log ;)	

Additional info:
Comment 1 Peter L. Thomas 2001-07-03 18:11:11 EDT
Created attachment 22614 [details]
Kernel messages demonstrating the problem
Comment 2 Arjan van de Ven 2001-07-04 04:10:29 EDT
This message is completely harmless. This machine is probably very recent,
and as a result the "ioapic" component has an ID that is not yet on the
"hey I know these" list. That's not a problem as only very old ioapics needed
special treatment, all modern ones Just Work.
Comment 3 Peter L. Thomas 2001-07-05 09:10:50 EDT
Excellent!  Guess you can close this one as "not-a-problem" or put it on the 
list of APIC's to add to the next patch build.

--Pete

Note You need to log in before you can comment on or make changes to this bug.