Bug 471839 - Cannot receive file use File Transfers in Yahoo account [NEEDINFO]
Cannot receive file use File Transfers in Yahoo account
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.3
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Warren Togami
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 00:30 EST by Golita Yue
Modified: 2014-06-03 08:49 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:49:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (gyue)


Attachments (Terms of Use)

  None (edit)
Description Golita Yue 2008-11-17 00:30:09 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Golita Yue 2008-11-17 00:43:44 EST
Sorry for post the empty description, as I press "Enter" hard key occasionally.

Description of problem:
cannot send the file via "File Transfers" in Yahoo account

Version-Release number of selected component (if applicable):
pidgin-2.5.1-3.el5

How reproducible:
every time

Steps to Reproduce:
1.Launch Pidgin and log in a Yahoo account
2.Right click a buddy from buddy list 
3.Select "Send File..." item
4.Select one file from Open File window 

Actual results:
The buddy received the file.

Expected results:
The buddy didn't received the file.

Additional info:
Comment 2 Warren Togami 2009-03-16 15:51:01 EDT
We cannot prioritize investigating this.  If it is to be fixed, it must come
from upstream.
Comment 4 RHEL Product and Program Management 2014-03-07 07:43:43 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-03 08:49:03 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.