Bug 471917 - Anaconda traceback when installing via network method
Anaconda traceback when installing via network method
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 12:15 EST by Chuck Ebbert
Modified: 2008-11-21 01:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 01:21:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
photo of traceback in debugger (976.16 KB, image/jpeg)
2008-11-17 12:16 EST, Chuck Ebbert
no flags Details

  None (edit)
Description Chuck Ebbert 2008-11-17 12:15:26 EST
Description of problem:
Traceback on machine that has no connection to the internet.
It never asks for the URL of the local mirror.
Comment 1 Chuck Ebbert 2008-11-17 12:16:57 EST
Created attachment 323782 [details]
photo of traceback in debugger
Comment 2 Chris Lumens 2008-11-17 15:05:42 EST
What arguments are you passing to anaconda?  How are you booting?
Comment 3 Chuck Ebbert 2008-11-17 16:29:34 EST
I'm booting from boot.iso burned to a CD. No arguments passed to anaconda at all.
Comment 4 David Cantrell 2008-11-21 01:21:09 EST
Unable to reproduce in rawhide.

Note You need to log in before you can comment on or make changes to this bug.