Bug 471930 - Gnome System Monitor crashes clicking in File Systems Tab
Gnome System Monitor crashes clicking in File Systems Tab
Status: CLOSED DUPLICATE of bug 471203
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 13:30 EST by Carlo Raudino
Modified: 2008-11-17 14:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 14:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlo Raudino 2008-11-17 13:30:55 EST
Description of problem:
Clicking in the "File Systems" tab of Gnome system monitor, results in a crash of the application.

I runned gnome system monitor from command line, so this is the error reported when crashing:

(gnome-system-monitor:3961): GLib-GObject-WARNING **: IA__g_object_get_valist: property `name' of object class `GThemedIcon' is not readable
terminate called after throwing an instance of 'std::logic_error'
  what():  basic_string::_S_construct NULL not valid
Multiple segmentation faults occurred; can't display error dialog

Version-Release number of selected component (if applicable):

2.24.1
Comment 1 Yanko Kaneti 2008-11-17 14:14:54 EST
duplicate of bug 471203
Comment 2 Ray Strode [halfline] 2008-11-17 14:27:21 EST

*** This bug has been marked as a duplicate of bug 471203 ***

Note You need to log in before you can comment on or make changes to this bug.