Bug 471955 - Private comment does not have text highlighted red during input
Private comment does not have text highlighted red during input
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
medium Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 15:54 EST by Andy Gospodarek
Modified: 2014-06-29 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-26 14:08:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Gospodarek 2008-11-17 15:54:38 EST
Description of problem:

I found that clicking 'Reply' on a private comment does make the reply private (which is good), but it doesn't make the text red and the background pink until you uncheck the 'Private' box (making it public) and check it again (making it private).

Version-Release number of selected component (if applicable):

Current BZ.  I'm using Firefox 3.0.2 on F10 Preview if that makes a difference.

How reproducible:

Every time I've tried.

Steps to Reproduce:
1.  Reply to a private comment in a bug.
2.  Observe that the private box is checked, but the input text box uses the colors as if it was a public comment.
Comment 2 David Lawrence 2008-11-21 14:48:35 EST
Verified this is an issue that needs to be addressed. We will need to determine if we will work on this ourselves or punt to the upstream to address.
Comment 3 David Lawrence 2010-01-15 11:54:45 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this bug will need to be re-verified against the new release. With
the updated code this bug may no longer be relevant or may have been fixed in
the new code. Updating bug version to 3.4.
Comment 4 David Lawrence 2010-08-25 17:42:28 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team
Comment 5 Andy Gospodarek 2010-08-25 21:26:32 EDT
Bug still exists on currently running bugzilla.
Comment 6 David Lawrence 2010-08-26 14:08:49 EDT
Fixed in SVN. Will be in the next code update (hopefully today).
Comment 7 Andy Gospodarek 2010-08-30 23:18:34 EDT
I just confirmed that it worked.  Thanks, Dave!

Note You need to log in before you can comment on or make changes to this bug.