Bug 471996 - thunderbird can't open attachment from the saved mail.
thunderbird can't open attachment from the saved mail.
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 22:22 EST by lihuang
Modified: 2008-11-19 17:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 17:31:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
saved message (169.77 KB, message/rfc822)
2008-11-18 21:39 EST, lihuang
no flags Details
Screenshot of non-reproduction (102.46 KB, image/png)
2008-11-19 17:09 EST, Matěj Cepl
no flags Details

  None (edit)
Description lihuang 2008-11-17 22:22:32 EST
Description of problem:


Version-Release number of selected component (if applicable):
thunderbird-2.0.0.18-1.el5

How reproducible:
Everytime

Steps to Reproduce:
1.Launch thunderbird.
2.Save a mail which has attachment to .eml file
3.Go to 'File > Open Saved Message'  to open the .eml file.
4.Double click the attachment or Click 'Open' from context menu.
  
Actual results:
no response 

Expected results:
the Opening  dialogue pop up 

Additional info:
Comment 1 Matěj Cepl 2008-11-18 16:50:24 EST
Works for me, both with thunderbird-2.0.0.17-1.fc10.i386 as well as with thunderbird-2.0.0.17-1.el5.

Even tried in the Chinese locale. Still works.

Unless you provide with some more ideas, how to reproduce it here, I will have no choice but to close this bug as WORKSFORME.

Any thoughts?
Comment 2 lihuang 2008-11-18 21:39:49 EST
Created attachment 323991 [details]
saved message

Hi mcepl.

This is the saved message in my case,   I have tried on i386 & x86_64, still can not open the attachment by double clicking ,
Comment 3 Matěj Cepl 2008-11-19 17:09:39 EST
Created attachment 324107 [details]
Screenshot of non-reproduction

I just don't know what to say. This is a screen-shot of the virtual machine running plain RHEL5 with the latest upgrades. It just worked for me.
Comment 4 Matěj Cepl 2008-11-19 17:31:46 EST
Closing as WORKSFORME. If you find a way how to explain me how could I reproduce it here, please, reopen with the additional information attached.

Note You need to log in before you can comment on or make changes to this bug.