Bug 471999 - Kdump service failed to start in Fedora 10 Preview - ppc
Kdump service failed to start in Fedora 10 Preview - ppc
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
ppc64 All
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 22:40 EST by IBM Bug Proxy
Modified: 2009-08-31 01:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-31 00:20:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-11-17 22:40:37 EST
=Comment: #0=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 
While starting kdump kernel gives the following error message

[root@p510lp1 boot]# /etc/init.d/kdump start
No kdump kernel image found.                               [WARNING]
Tried to locate /boot/vmlinuz-2.6.27.4-68.fc10.ppc64kdump
Starting kdump:                                            [FAILED]
[root@p510lp1 boot]# 

When searched for kdump-kernel image it was absent in /boot and kernel-kdump rpm is not shipped with
DVD ISO.

Machine : P510
CPU Type: Power 5
=Comment: #2=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 
(In reply to comment #1)
Release version is Fedora 10 Preview.
Comment 1 Bug Zapper 2008-11-26 00:33:05 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 IBM Bug Proxy 2008-12-01 02:22:21 EST
kdump, kdump-kenel rpm packages are not shipped in Fedora-10 ppc iso.
Comment 3 IBM Bug Proxy 2009-01-12 03:40:25 EST
Redhat, Any update on this bug? Thanks!
Comment 4 IBM Bug Proxy 2009-02-09 01:20:26 EST
Kdump packages is not shipped with Fedora 11 Alpha.
Comment 5 CAI Qian 2009-08-31 00:03:34 EDT
I guess this can closed due to allocatable kernels will be used for PPC?
Comment 6 IBM Bug Proxy 2009-08-31 01:20:39 EDT
------- Comment From pavan.naregundi@in.ibm.com 2009-08-31 01:19 EDT-------
(In reply to comment #11)
> I guess this can closed due to allocatable kernels will be used for PPC?
>

Yes. This bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.