Bug 472015 - Failed to set the color of message's text and background
Failed to set the color of message's text and background
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 04:06 EST by Suqin Huang
Modified: 2012-03-28 20:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 04:54:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cannot reproduce with the upstream binary (275.55 KB, image/png)
2008-11-18 17:48 EST, Matěj Cepl
no flags Details
can reproduce with the Fedora binary (even Rawhide) (216.36 KB, image/png)
2008-11-18 17:49 EST, Matěj Cepl
no flags Details

  None (edit)
Description Suqin Huang 2008-11-18 04:06:08 EST
Description of problem:
The color of message's text and background are not changed after changing them.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.18-1.el5 - i386

How reproducible:
Always 

Steps to Reproduce:
1. Launch thunderbird.
2. Click Edit->Preference->Display
3. Change "Test color" to red, "Background color" to black.
4. Select one message to read it.
  
Actual results:
Test color is still black, and background color is still write.

Expected results:
Test color is changed to red, background color is changed to black.

Additional info:
Comment 1 Matěj Cepl 2008-11-18 17:48:40 EST
Created attachment 323976 [details]
cannot reproduce with the upstream binary
Comment 2 Matěj Cepl 2008-11-18 17:49:28 EST
Created attachment 323977 [details]
can reproduce with the Fedora binary (even Rawhide)
Comment 6 Jan Horak 2012-03-28 04:54:38 EDT
Since we rebased Thunderbird to 10 ESR this issue should be fixed, reopen if reoccurs.
Comment 7 collura 2012-03-28 20:55:31 EDT
seems like this still is an issue no?

i see preferences-display and preferences-composition areas for text/background color but those dont seem to offer options to change the header/addressbar of composition window for message or for message list or for mailbox list.

am i missing some menues or should reopen?

thunderbird-11.0-5.fc16.x86_64
Comment 8 collura 2012-03-28 20:56:28 EDT
rats sorry bug was el5 not fc.  nevermind.

Note You need to log in before you can comment on or make changes to this bug.