Bug 472073 - Request uid/gid pair for puppet package
Request uid/gid pair for puppet package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 11:32 EST by Robert Rati
Modified: 2008-11-18 13:14 EST (History)
2 users (show)

See Also:
Fixed In Version: setup-2.7.4-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-18 13:10:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2008-11-18 11:32:12 EST
Description of problem:
The puppet package is available in EPEL and is being shipped in the MRG product.  It crates user/group puppet/puppet and has been assigned uid/gid pair 52:52 for RHEL5 (pending for RHEL4).  Can I get a 52:52 reserved in Fedora/EPEL for the puppet/puppet user/group?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ondrej Vasik 2008-11-18 13:10:22 EST
I guess you misunderstood my comments for #471918 and #471918 ... I already added the uid:gid 52:52 for puppet to rawhide (and F10) Fedora setup package, RHEL5 and RHEL4 are pending due to RHEL update process (you need to wait for setup update there). So I guess I could close that bugzilla RAWHIDE, as this uidgid pair is reserved in Fedora Rawhide's setup-2.7.4-2.fc11.
Feel free to add comments if something else is necessary to be done.
Comment 2 Ondrej Vasik 2008-11-18 13:14:50 EST
I meant #471918 and #471919 of course... RHEL-4 and RHEL-5 requests for this uidgid pair.

Note You need to log in before you can comment on or make changes to this bug.