Bug 472108 - Anaconda plugin
Anaconda plugin
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
: Patch
: 487471 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 15:05 EST by Scott Dodson
Modified: 2012-11-02 14:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 03:30:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda plugin (2.03 KB, patch)
2008-11-18 15:06 EST, Scott Dodson
no flags Details | Diff

  None (edit)
Description Scott Dodson 2008-11-18 15:05:31 EST
Sosreport should collect more information about the installation process. The attached patch splits off collection of anaconda files into an anaconda plugin.
Comment 1 Scott Dodson 2008-11-18 15:06:58 EST
Created attachment 323954 [details]
Anaconda plugin
Comment 4 Adam Stokes 2009-06-08 09:55:44 EDT
*** Bug 487471 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2009-09-02 03:30:44 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1418.html

Note You need to log in before you can comment on or make changes to this bug.