Bug 472169 - The "show article summary instead of loading the web page" in RSS account setting doesn't work
The "show article summary instead of loading the web page" in RSS account set...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 00:28 EST by koka xiong
Modified: 2008-11-21 18:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 18:58:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cannot reproduce (132.72 KB, image/png)
2008-11-21 18:56 EST, Matěj Cepl
no flags Details

  None (edit)
Description koka xiong 2008-11-19 00:28:25 EST
Description of problem:
In thunderbird RSS account setting,check "By default,show article summary instead of loading the web page", it doesn't work

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.16-1.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1.Create RSS News & Blogs account
2.Click "Manage Subscriptions", in the pop up window,click Add button
3.In the "Feed Properties" dialog, chart Feed URL:http://blogs.techrepublic.com/wp-rss2.php,uncheck "Show the article summary instead of loading the web page"
4.Click OK
5.Witness the TechRepublic Blogs are loaded in,it load the web page
6.Click Edit-> Account Settings 
7.Select just created RSS News & Blogs account,check "By default,show article summary instead of loading the web page."
8.Click Ok to close the dialog
9.Restart the thunderbird
  
Actual results:
Notice the loaded messages in RSS News & Blogs account still load the web page,not the summary.

Expected results:
This check box doesn't work at all,whether the feed show summary or load the web page depends on what we choose when we subscribe the feed.We can't change it later.

Additional info:
Comment 1 Jia Dong 2008-11-19 04:04:21 EST
This also always appears in Thunderbird-1.5.0.12-17.el4 - x86_64 (ja_JP) and ppc (zh_TW) on RHEL4U7.
Comment 2 Matěj Cepl 2008-11-21 18:56:55 EST
Created attachment 324365 [details]
cannot reproduce

There's not much to say. Just that this works for me. Try to invent some other factors which might be relevant for decision on this bug, please.

Thank you
Comment 3 Matěj Cepl 2008-11-21 18:58:00 EST
Closing as WORKSFORME. Please, reopen if you find other means how to trigger this bug.

Note You need to log in before you can comment on or make changes to this bug.