Bug 472184 - Cannot see 2 CPU in a core duo Processor for an intel Desktop Board
Cannot see 2 CPU in a core duo Processor for an intel Desktop Board
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
i686 Linux
medium Severity high
: rc
: ---
Assigned To: Prarit Bhargava
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 03:41 EST by Nick
Modified: 2009-01-26 08:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 08:42:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick 2008-11-19 03:41:15 EST
Description of problem:
Cannot see 2 CPU intel Desktop Board

Version-Release number of selected component (if applicable):


How reproducible:

Centos 5.2
kernel: 2.6.18-92.el5
chipset: P43
motherboard: intel DP43TF

cat /proc/cpuinfo

processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 23
model name : Intel(R) Core(TM)2 Duo CPU E8600 @ 3.33GHz
stepping : 10
cpu MHz : 3325.114
cache size : 6144 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 13
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc up pni monitor ds_cpl vmx smx est tm2 cx16 xtpr lahf_lm
bogomips : 6652.76

even with kernel-2.6.18-92.1.17.el5.i686
gives the same results



Steps to Reproduce:
1.
2.
3.
  
Actual results:

1 cpu



Expected results:

2 cpu


Additional info:
It is not a BIOS problem because it is working on a Fedora 9
Comment 1 Prarit Bhargava 2008-11-24 09:04:09 EST
Nick, could you try the latest kernel from

http://people.redhat.com/dzickus/el5/

P.
Comment 2 Nick 2008-12-03 08:28:20 EST
I test the kernels from http://people.redhat.com/dzickus/el5/
from 120 to 125

It has the same problem only 1 CPU can be seen
Comment 3 Nick 2009-01-16 14:01:58 EST
It solved the problem by a BIOS update with the fist kernel 2.6.18-92.el5

Note You need to log in before you can comment on or make changes to this bug.