Bug 472189 - The character "Book" of "Personal Address Book" is overlap with right button in the "Search in" item.
The character "Book" of "Personal Address Book" is overlap with right button ...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.3
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Christopher Aillon
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 04:32 EST by Golita Yue
Modified: 2008-11-26 05:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 05:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot about overlap (25.63 KB, image/png)
2008-11-19 04:32 EST, Golita Yue
no flags Details
screenshot of reproducing this bug (21.13 KB, image/png)
2008-11-25 12:52 EST, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 466792 None None None Never

  None (edit)
Description Golita Yue 2008-11-19 04:32:26 EST
Created attachment 324013 [details]
screenshot about overlap

Description of problem:
The overlap problem between character and button. please reference attachment.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.18-1.el5

How reproducible:
every time

Steps to Reproduce:
1.Go to Edit->Find->Search Addresses
2.pay attention "Search in" item
  
Actual results:
the character "Book" and right button were overlapped. 

Expected results:
the character "Book" and right button were not overlapped.

Additional info:
screenshot in attachment
Comment 1 Matěj Cepl 2008-11-25 12:52:42 EST
Created attachment 324636 [details]
screenshot of reproducing this bug

Reproduced on Rawhide (I have problems to switch RHEL TB to another LANG).
Comment 2 Matěj Cepl 2008-11-25 12:53:43 EST
Behdad, is this something which could be caused by Pango?
Comment 3 Behdad Esfahbod 2008-11-25 13:29:29 EST
Definitely not pango.  Gtk+ or mozilla.
Comment 4 Matěj Cepl 2008-11-25 18:32:44 EST
Matthias?
Comment 5 Matthias Clasen 2008-11-25 20:55:41 EST
mozilla
Comment 6 Matěj Cepl 2008-11-26 05:28:32 EST
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=466792) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.