Bug 472238 - (AsusM51VA) Asus M51VA and Fedora 10 preview - does not boot to install
Asus M51VA and Fedora 10 preview - does not boot to install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
10
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 10:10 EST by Turgut Kalfaoglu
Modified: 2014-03-16 23:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 00:14:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Turgut Kalfaoglu 2008-11-19 10:10:39 EST
I just tried Fedora 10 Preview with a new ASUS M51VA laptop.

It does not boot the DVD. Actually, it tries to - it reads the DVD for a long time, and then boots from HDD. I tried all various BIOS settings, nothing helped.
I even tried removing a RAM (it has 4GB installed) and that did not work either.
It just won't boot from the preview DVD - whereas I had used the same DVD on a desktop to install Fedora 10 Preview.
Comment 1 Turgut Kalfaoglu 2008-11-19 16:18:03 EST
I now tend to think that it was a MEDIA problem -- even though another desktop installed fine from this CD, another laptop also failed to boot from this CD.
I will know for sure after burning another CD tomorrow.
Comment 2 Bug Zapper 2008-11-26 00:36:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bill Nottingham 2009-02-25 17:42:40 EST
Did you have any better luck after reburning the CD?
Comment 4 Turgut Kalfaoglu 2009-02-26 00:13:55 EST
Yes - I was able to successfully install Fedora.
Thank you very much and sorry for wasting time.

Note You need to log in before you can comment on or make changes to this bug.