Bug 472262 - T61 problems with F10 kernels
T61 problems with F10 kernels
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 12:17 EST by Matias Kreder
Modified: 2008-11-26 11:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 11:34:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
message file (86.42 KB, text/plain)
2008-11-19 12:18 EST, Matias Kreder
no flags Details

  None (edit)
Description Matias Kreder 2008-11-19 12:17:27 EST
Description of problem:

After upgrade the kernel to the latest rawhides version fedora turns itself unusable.


Version-Release number of selected component (if applicable):

kernel-2.6.27.5-113.fc10.x86_64
kernel-2.6.27.5-109.fc10.x86_64

I've no problem with this version:

kernel-2.6.27.4-68.fc10.x86_64


How reproducible:

Always

Steps to Reproduce:
1. Install F10 pre realese in a T61
2. Update the kernel
3. Reboot the computer
  
Actual results:

The laptops is too slow, an after some time i see in the console:

Disabling IRQ# 15

And after that all is blocked

Expected results:

Laptop working perfectly with latest kernel

Additional info:

I'm attaching a messages files with some kernel errors, let me know if I can do something else to contribute to diagnose more deeply the problem.
Comment 1 Matias Kreder 2008-11-19 12:18:37 EST
Created attachment 324076 [details]
message file

messages file
Comment 2 Chuck Ebbert 2008-11-25 11:00:43 EST
You can work around this problem by adding "noirqdebug" to the kernel options in grub.conf .
Comment 3 Bug Zapper 2008-11-26 00:37:04 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matias Kreder 2008-11-26 11:33:51 EST
solved in rawhide
Comment 5 Matias Kreder 2008-11-26 11:34:25 EST
solved in rawhide

Note You need to log in before you can comment on or make changes to this bug.