Bug 472267 - exception RIP: e1000_clean+507
exception RIP: e1000_clean+507
Status: CLOSED DUPLICATE of bug 443034
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Andy Gospodarek
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 13:33 EST by Marcus Alves Grando
Modified: 2014-06-29 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 09:16:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash_data (9.44 KB, application/octet-stream)
2008-11-19 13:33 EST, Marcus Alves Grando
no flags Details
crash_log (53.21 KB, application/octet-stream)
2008-11-19 13:34 EST, Marcus Alves Grando
no flags Details

  None (edit)
Description Marcus Alves Grando 2008-11-19 13:33:08 EST
I've seen a kernel panic in one Oracle server.

      KERNEL: /usr/lib/debug/lib/modules/2.6.9-78.0.5.ELsmp/vmlinux
    DUMPFILE: vmcore  [PARTIAL DUMP]
        CPUS: 4
        DATE: Wed Nov 19 12:31:09 2008
      UPTIME: 1 days, 20:10:09
LOAD AVERAGE: 0.00, 0.19, 0.57
       TASKS: 166
    NODENAME: targima.tpn.terra.com
     RELEASE: 2.6.9-78.0.5.ELsmp
     VERSION: #1 SMP Wed Sep 24 05:40:24 EDT 2008
     MACHINE: x86_64  (2992 Mhz)
      MEMORY: 8 GB
       PANIC: "Oops: 0002 [1] SMP " (check log for details)
PID: 10     TASK: 100cf8207f0       CPU: 0   COMMAND: "events/0"
 #0 [100cf8439d0] start_disk_dump at ffffffffa01d9377
 #1 [100cf843a00] try_crashdump at ffffffff8014cda9
 #2 [100cf843a10] do_page_fault at ffffffff80124ae8
 #3 [100cf843af0] error_exit at ffffffff80110e1d
    [exception RIP: e1000_clean+507]
    RIP: ffffffffa016deeb  RSP: 00000100cf843ba8  RFLAGS: 00010002
    RAX: 0000000000100100  RBX: 000001022725d380  RCX: 000001022725d178
    RDX: 0000000000200200  RSI: 0000000000000001  RDI: 000001022725d380
    RBP: 0000000000004e20   R8: 0000000000000000   R9: 0000000000000000
    R10: 0000000000000000  R11: 000001022725d000  R12: 000001022725d000
    R13: 0000000000000003  R14: 0000000000004e20  R15: 000001022725d758
    ORIG_RAX: ffffffffffffffff  CS: 0010  SS: 0018
 #4 [100cf843bf0] netpoll_poll_dev at ffffffff802c902c
 #5 [100cf843c50] netpoll_send_skb at ffffffff802c8f2b
 #6 [100cf843c90] write_msg at ffffffffa02d90a7
 #7 [100cf843ce0] __call_console_drivers at ffffffff80138c44
 #8 [100cf843d00] release_console_sem at ffffffff80138eb1
 #9 [100cf843d20] vprintk at ffffffff8013913c
#10 [100cf843d50] printk at ffffffff801391e6
#11 [100cf843e30] e1000_watchdog_task at ffffffffa0170c8b
#12 [100cf843e70] worker_thread at ffffffff8014881e
#13 [100cf843f20] kthread at ffffffff8014c577
#14 [100cf843f50] kernel_thread at ffffffff80110fd3

More info attached.

Regards
Comment 1 Marcus Alves Grando 2008-11-19 13:33:44 EST
Created attachment 324083 [details]
crash_data
Comment 2 Marcus Alves Grando 2008-11-19 13:34:05 EST
Created attachment 324084 [details]
crash_log
Comment 3 Andy Gospodarek 2008-11-21 09:16:31 EST
This is a duplicate of bug 443034 and will be fixed in 4.8.

*** This bug has been marked as a duplicate of bug 443034 ***

Note You need to log in before you can comment on or make changes to this bug.