Bug 472291 - Alsa configuration, Model Vaio (laptop)
Alsa configuration, Model Vaio (laptop)
Status: CLOSED DUPLICATE of bug 469676
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 16:19 EST by a51ts2
Modified: 2008-12-05 17:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 17:41:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a51ts2 2008-11-19 16:19:34 EST
Description of problem:
Using a Vaio laptop, sound works but headphone jack & microphone do not.


Version-Release number of selected component (if applicable):


How reproducible:
Fresh install of Fedora

Steps to Reproduce:
1. Play audio
2. Plug in headphone jack
3. Notice it does not mute, nor play sound through headphones
  
Actual results:


Expected results:
Speakers should mute, audio should play through headphones.
Microphone should also work

Additional info:
I have found adding "options snd-hda-intel model=vaio" to "/etc/modprobe.con" fixes this problem.
Comment 1 Bug Zapper 2008-11-26 00:37:37 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Chris Marcantonio 2008-12-05 17:28:08 EST
This appears to be a duplicate of BZ 469676.

Having said that, I can confirm that I had the same symptoms on my Sony Vaio (model PCG-8Y2L) and adding the model=vaio option to the snd-hda-intel module also fixed it for me.
Comment 3 Chris Marcantonio 2008-12-05 17:41:08 EST

*** This bug has been marked as a duplicate of bug 469676 ***

Note You need to log in before you can comment on or make changes to this bug.