Bug 472330 - Should require vte >= 0.17
Should require vte >= 0.17
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 23:00 EST by Braden McDaniel
Modified: 2008-11-20 13:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 13:12:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2008-11-19 23:00:35 EST
Description of problem:
When running gnome-terminal 2.24 with vte 0.16.13, I get this error:

gnome-terminal: symbol lookup error: gnome-terminal: undefined symbol: vte_terminal_cursor_blink_mode_get_type                                                  

Version-Release number of selected component (if applicable):
2.24.1-2.fc10
Comment 1 Behdad Esfahbod 2008-11-20 13:12:18 EST
Building for f10 and devel.

* Thu Nov 20 2008 Behdad Esfahbod <besfahbo@redhat.com> - 2.24.1-3
- Require vte >= 0.17.0 
- Resolves: #472330

Note You need to log in before you can comment on or make changes to this bug.