Bug 472333 - CanoScan N1240U/LiDE30 USB 0x04a9/0x220e no longer detected :(
CanoScan N1240U/LiDE30 USB 0x04a9/0x220e no longer detected :(
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xsane (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 23:19 EST by David
Modified: 2008-11-24 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 18:51:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-11-19 23:19:24 EST
Description of problem:

CanoScan N1240U/LiDE30 USB 0x04a9/0x220e no longer detected :(

Some package update broke it :(

lsusb
Bus 001 Device 002: ID 03f0:2e17 Hewlett-Packard Printing Support
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 045e:00db Microsoft Corp. Natural Ergonomic Keyboard 4000 V1.0
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nils Philippsen 2008-11-20 09:59:55 EST
As long as it's not shown in the "lsusb" list, there's not much xsane/sane-backends can do about it... Is the list complete?
Comment 2 David 2008-11-20 11:18:13 EST
Yes its complete tried several times.  What is then suspected not be be detecting it then?  It worked last time I used it so some package has stopped detecting it :(
Comment 3 Nils Philippsen 2008-11-21 07:42:24 EST
Assuming your scanner is connected via USB, it should appear in the output of `lsusb`. If it doesn't appear, the reasons could be:

- the device isn't connected properly (e.g. broken cable)
- malfunction of the intermediate USB devices (mainboard, hubs)
- bug in the kernel or the lsusb utility (unlikely)

Please connect the scanner to another machine and try if it can be accessed from it.
Comment 4 David 2008-11-21 11:32:52 EST
No problems give me a few days I am away until Tuesday, I will try it then and report back.

Thanks
Comment 5 David 2008-11-24 18:51:22 EST
The system took some more updates from updates-testing and its all working.

Note You need to log in before you can comment on or make changes to this bug.