Bug 472446 - Add Powertop package to RHEL6 as part of Power Management
Add Powertop package to RHEL6 as part of Power Management
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
high Severity high
: rc
: 6.0
Assigned To: Phil Knirsch
Ben Levenson
: FutureFeature, HardwareEnablement, OtherQA
Depends On:
Blocks: 253443 515068 525727 554559 555224
  Show dependency treegraph
 
Reported: 2008-11-20 16:08 EST by Denise Dumas
Modified: 2015-03-04 20:20 EST (History)
11 users (show)

See Also:
Fixed In Version: powertop-1.11-3.1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 15:13:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Chris Ward 2009-11-25 05:09:58 EST
@Reporters

We need to confirm that there is third-party commitment to 
test for the resolution of this request during the RHEL 6.0 
Beta Test Phase before we can approve it for acceptance 
into the release.

In order to avoid any unnecessary delays, please post a 
confirmation as soon as possible, including the contact 
information for testing engineers.

Any additional information about alternative testing variations we 
could use to reproduce this issue in-house would be appreciated.
Comment 3 Denise Dumas 2010-01-19 16:54:52 EST
Setting to modified since powertop/1.11/3.1.el6/x86_64/powertop-1.11-3.1.el6.x86_64.rpm  is in RHEL6 nightly
Comment 5 Alexander Todorov 2010-08-20 13:51:50 EDT
 pwd
/mnt/redhat/rel-eng/RHEL6.0-20100818.0/6

# find -name "powertop*"
./WebServer/x86_64/os/Packages/powertop-1.11-3.1.el6.x86_64.rpm
./WebServer/x86_64/debug/powertop-debuginfo-1.11-3.1.el6.x86_64.rpm
./WebServer/source/SRPMS/powertop-1.11-3.1.el6.src.rpm
./Server/i386/os/Packages/powertop-1.11-3.1.el6.i686.rpm
./Server/i386/debug/powertop-debuginfo-1.11-3.1.el6.i686.rpm
./Server/source/SRPMS/powertop-1.11-3.1.el6.src.rpm
./Server/s390x/os/Packages/powertop-1.11-3.1.el6.s390x.rpm
./Server/s390x/debug/powertop-debuginfo-1.11-3.1.el6.s390x.rpm
./Server/ppc64/os/Packages/powertop-1.11-3.1.el6.ppc64.rpm
./Server/ppc64/debug/powertop-debuginfo-1.11-3.1.el6.ppc64.rpm
./Server/x86_64/os/Packages/powertop-1.11-3.1.el6.x86_64.rpm
./Server/x86_64/debug/powertop-debuginfo-1.11-3.1.el6.x86_64.rpm
./Client/i386/os/Packages/powertop-1.11-3.1.el6.i686.rpm
./Client/i386/debug/powertop-debuginfo-1.11-3.1.el6.i686.rpm
./Client/source/SRPMS/powertop-1.11-3.1.el6.src.rpm
./Client/x86_64/os/Packages/powertop-1.11-3.1.el6.x86_64.rpm
./Client/x86_64/debug/powertop-debuginfo-1.11-3.1.el6.x86_64.rpm
./ComputeNode/x86_64/os/Packages/powertop-1.11-3.1.el6.x86_64.rpm
./ComputeNode/x86_64/debug/powertop-debuginfo-1.11-3.1.el6.x86_64.rpm
./ComputeNode/source/SRPMS/powertop-1.11-3.1.el6.src.rpm
./Workstation/i386/os/Packages/powertop-1.11-3.1.el6.i686.rpm
./Workstation/i386/debug/powertop-debuginfo-1.11-3.1.el6.i686.rpm
./Workstation/source/SRPMS/powertop-1.11-3.1.el6.src.rpm
./Workstation/x86_64/os/Packages/powertop-1.11-3.1.el6.x86_64.rpm
./Workstation/x86_64/debug/powertop-debuginfo-1.11-3.1.el6.x86_64.rpm
./source/SRPMS/powertop-1.11-3.1.el6.src.rpm
Comment 6 Marizol Martinez 2010-09-23 16:13:20 EDT
Charles -- Looking for Dell's verification of this item. Thanks!
Comment 7 Raghavendra Biligiri 2010-10-08 01:55:47 EDT
Confirmed that RHEL6-RC carries powertop package(version - 1.11-3.1.el6)
Comment 8 releng-rhel@redhat.com 2010-11-10 15:13:29 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.