Bug 472498 - "Allow all users to contact me" option doesn't work. [NEEDINFO]
"Allow all users to contact me" option doesn't work.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Warren Togami
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-21 02:11 EST by Suqin Huang
Modified: 2014-06-02 09:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:18:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shuang)


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-11-21 02:11:06 EST
Description of problem:
The blocked users are still blocked after select "Allow all users to contact me".

Version-Release number of selected component (if applicable):
pidgin-2.5.1-3.el5 - i386 (en_US)

How reproducible:
Always

Steps to Reproduce:
1. Launch pidgin and login a msn account.
2. Right click a buddy and select "Block" to block it.
3. Click "Tool->Privacy".
4. Select "Allow all users to contact me" at the drop down list in the pop-up window.
  
Actual results:
The blocked buddy still can not sent message to you, and you status is still offline.

Expected results:
The blocked buddy can sent message to you now, and your status isn't offline anymore.

Additional info:
Comment 1 Warren Togami 2008-11-23 14:24:02 EST
http://people.redhat.com/wtogami/temp/pidgin/
Please test these binaries.  Any better or different?
Comment 2 Suqin Huang 2008-11-24 04:34:14 EST
 pidgin-2.5.2-3.el5.i386 still have this problem.
Comment 3 Suqin Huang 2008-11-24 05:04:16 EST
Another issue.
1. Launch pidgin and login a msn account.
2. Right click a buddy and select "Block" to block it.
3. Click "Tool->Privacy".
4. Select "Allow all users to contact me" at the drop down list in the pop-up
window.
5. Select "Block only the users below" and remove the buddy you block.

Actual result:
After step5 the block icon is displayed beside the buddy name.
Comment 4 RHEL Product and Program Management 2014-03-07 07:49:12 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:18:59 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.