Bug 472528 - [sos] /etc/gdm configuration files are not captured
[sos] /etc/gdm configuration files are not captured
Status: CLOSED DUPLICATE of bug 450997
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-21 10:22 EST by ritz
Modified: 2009-02-10 06:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 06:21:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to capture /etc/gdm dir (448 bytes, patch)
2008-11-21 10:22 EST, ritz
no flags Details | Diff

  None (edit)
Description ritz 2008-11-21 10:22:28 EST
Created attachment 324311 [details]
patch to capture /etc/gdm dir

Description of problem:
  sosreport on RHEL5 does not yet collect gdm config as the files are
saved under "/etc/gdm".


Version-Release number of selected component (if applicable):
sos-1.7-9.1.el5

How reproducible:
always

Steps to Reproduce:
1. sosreport -o x11
  
Actual results:
"/etc/gdm" dir is not captured

Expected results:
"/etc/gdm" dir should be captured

Additional info:
patch attached
Comment 1 Radek Bíba 2009-02-09 09:26:26 EST
Looks like a dupe of bug 450997 to me.
Comment 2 Adam Stokes 2009-02-10 06:21:59 EST

*** This bug has been marked as a duplicate of bug 450997 ***

Note You need to log in before you can comment on or make changes to this bug.