Bug 47260 - Timeout waiting for PADO packets
Timeout waiting for PADO packets
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-04 03:57 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-04 03:57:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-04 03:57:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
rp-pppoe doesn't connect after updating my system with up2date

How reproducible:
Always

Steps to Reproduce:
1. boot with kernel-2.4.3-12
2. run adsl-start
3.
	

Actual Results:
Jul  3 18:04:49 pingu pppd[4914]: pppd 2.4.0 started by root, uid 0
Jul  3 18:04:49 pingu pppd[4914]: Using interface ppp0
Jul  3 18:04:49 pingu pppd[4914]: Connect: ppp0 <--> /dev/pts/0
Jul  3 18:05:20 pingu pppd[4914]: LCP: timeout sending Config-Requests
Jul  3 18:05:20 pingu pppd[4914]: Connection terminated.
Jul  3 18:05:24 pingu pppoe[4915]: Timeout waiting for PADO packets
Jul  3 18:05:24 pingu pppd[4914]: Exit.



Expected Results:
Jul  3 20:08:25 pingu pppd[1438]: pppd 2.4.0 started by root, uid 0
Jul  3 20:08:25 pingu pppd[1438]: Using interface ppp0
Jul  3 20:08:25 pingu pppd[1438]: Connect: ppp0 <--> /dev/pts/0
Jul  3 20:08:25 pingu pppoe[1439]: PPP session is 6
Jul  3 20:08:25 pingu pppd[1438]: local  IP address xxx.xxx.xxx.xxx
Jul  3 20:08:25 pingu pppd[1438]: remote IP address xxx.xxx.xxx.xxx


Additional info:

I am using rp-pppoe-2.6-5, ppp-2.4.0-2 and kernel-2.4.3-12
If I boot my system with the old kernel (kernel-2.4.2-2) everything is OK.
Comment 1 Ngo Than 2001-07-04 05:00:36 EDT
It's not a bug in rp-pppoe. kernel-2.4.x(x>3) works well with
rp-pppoe.

Note You need to log in before you can comment on or make changes to this bug.