Bug 472624 - Conflict with surfraw
Conflict with surfraw
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libtranslate (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 472623
  Show dependency treegraph
 
Reported: 2008-11-21 21:04 EST by Michael Schwendt
Modified: 2009-10-23 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 07:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-11-21 21:04:20 EST
libtranslate-0.99-15.fc10.i386
  File conflict with: surfraw-1.0.7-3.fc8.noarch
     /usr/bin/translate
Comment 1 Dmitry Butskoy 2008-11-24 07:04:04 EST
First, "libtranslate" had appeared in Fedora much earlier -- at FC3 time (Sep  7 2005), whereas "surfraw" at FC6 time only (Mar 08 2007).

Second, the "translate" binary in "surfraw" provides only a partial subset of the similar "libtranslate" one, and looks like an additional feature. The libtranslate's "translate" is a basic utility for this library, which is focused on "translate the text" only.

IOW, wan't fix. Sorry.

Note You need to log in before you can comment on or make changes to this bug.