Bug 472667 - Fedora 9 failed to boot-up after successful installation. Not a GRUB problem. [NEEDINFO]
Fedora 9 failed to boot-up after successful installation. Not a GRUB problem.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-23 03:33 EST by daren
Modified: 2008-12-17 18:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 18:31:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ceplm: needinfo? (ichibutt)


Attachments (Terms of Use)
xorg.conf (1.14 KB, text/plain)
2008-12-17 07:17 EST, vulhus
no flags Details
Xorg.0.log (5.49 KB, text/plain)
2008-12-17 07:18 EST, vulhus
no flags Details
fglrx-install.log (229 bytes, text/plain)
2008-12-17 07:21 EST, vulhus
no flags Details

  None (edit)
Description daren 2008-11-23 03:33:50 EST
Description of problem:
After installing Fedora 9 via the GUI method, fedora 9 would boot into grub, show a short text-based installation sequence, then... suddenly hangs my computer and my LCD display shows "No Signal". 

Version-Release number of selected component (if applicable):
Fedora 9

How reproducible:
Did the installation three times. First time via GUI, second time via text based, third time via GUI.
System: P4HT 2.6GHz, 1.5 GB ram. MSI-865PE Neo motherboard, Graphics card: ATI 1950 pro-AGP version. 

Installed on a single PATA drive. Installation using default configuration for an empty space. on a HDD. There is an extended partition that contains my data. I deleted an earlier primary parition and let fedora do a default installation on that free space.

Steps to Reproduce:
1. Install Fedora
2. Run Installation( is successful even with GUI)
3. Boot Fedora, then it hangs
  
Actual results:
Black Screen of Death

Expected results:
Pretty Fedora Login page

Additional info:
When i installed fedora via the text-based option, though successful it booted in the a Configuration Page. I could enter and edit all the options inside EXCEPT 'X Configuration'. Entering into the 'X Configuration' causes the exact same problem as described here. 
That might be a clue that the graphics card's the problem.
Comment 1 Matěj Cepl 2008-11-24 11:21:41 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 vulhus 2008-12-17 07:17:11 EST
Created attachment 327239 [details]
xorg.conf
Comment 3 vulhus 2008-12-17 07:18:37 EST
Created attachment 327241 [details]
Xorg.0.log
Comment 4 vulhus 2008-12-17 07:21:38 EST
Created attachment 327242 [details]
fglrx-install.log
Comment 5 vulhus 2008-12-17 07:22:45 EST
I have same problem on same computer configuration. There are my files after trying installing ati-driver-installer-8-5-x86.x86_64.run with some errors (fglrx-install.log) Thanks for help.
Comment 6 Matej Cepl 2008-12-17 18:31:14 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

If you want us to work on this bug, please also try to run X without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card. Please attach then your X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.