Bug 472855 - Get libecal-WARNING when changing to Calendars Window [NEEDINFO]
Get libecal-WARNING when changing to Calendars Window
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 01:27 EST by Yolkfull Chow
Modified: 2014-06-02 09:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:19:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (yzhou)


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-11-25 01:27:09 EST
Description of problem:
Launch evolution from command line, press "Ctrl+3" to change to Calendar Window will get following error message:

(evolution:28743): libecal-WARNING **: e-cal.c:318: Unexpected response

Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3

How reproducible:
Everytime

Steps to Reproduce:
1. launch evolution from command line
2.  press "Ctrl+3" to change to Calendars window
3. 
  
Actual results:
Get error message when changing window via shortcuts.

Expected results:
No error/warning messages.

Additional info:
Comment 2 RHEL Product and Program Management 2014-03-07 07:49:52 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:19:36 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.