Bug 47288 - does not boot from cd
does not boot from cd
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-04 09:16 EDT by Andrea Borgia
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 00:08:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Borgia 2001-07-04 09:16:30 EDT
Description of Problem:
Installer will not boot from cdrom on a Toshiba Satellite 320CDS

How Reproducible:
always

Steps to Reproduce:
1. tell bios to boot from cd
2. power and insert disk 1
3. watch old linux installation or win startup happily

Actual Results:
old system boots

Expected Results:
installer for 7.1

Additional Information:
Please note that 7.0 did *not* have this problem, just double checked right now, again original boxed set.
Comment 1 Brent Fox 2001-07-05 09:45:16 EDT
Do you see any error messages?  At what stage does it fail?  By that, I mean,
does it boot off the cdrom successfully and then fail to recognize it later?  Or
does nothing happen at all?
Comment 2 Andrea Borgia 2001-07-05 10:19:06 EDT
Nothing happens, as if the cd were not in the drive at all.
Comment 3 Brent Fox 2001-07-06 00:49:01 EDT
Wow.  There's not much I can do in the way of debugging if there's just nothing
to go on.  It is possible that your cd is damaged somehow...even if it is from
the retail box.  Do you have another computer you could test it on...just to see
if the cd can be read or not?
Comment 4 Andrea Borgia 2001-07-06 03:08:00 EDT
cd is undamaged, another laptop (different make/model) boots up just fine.
Also, booting from floppy and using the cd as install source works ok.
Comment 5 Brent Fox 2001-07-10 00:07:43 EDT
The difference between 7.0 and 7.1 was that 7.0 used a 1.44MB boot image and 7.1
uses a 2.88MB boot image.  This change was necessary because of the increased
size of the 2.4 kernel and also the increasing number of drivers needed in the
boot image for devices like SCSI, RAID, USB, etc.  

The problem is that some BIOSes don't support 2.88MB boot images properly. 
Booting off a floppy and then selecting CDROM is a workaround.  This is a known
issue...it's unfortunate, but the number of people helped by the 2.88MB boot
image is larger than the number of people whose BIOSes have this problem.

Note You need to log in before you can comment on or make changes to this bug.