Bug 472938 - luci appears hung after pressing Create of a new LV
luci appears hung after pressing Create of a new LV
Status: CLOSED DUPLICATE of bug 466320
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 13:18 EST by Steve Reichard
Modified: 2009-04-16 18:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 10:16:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
luci screen shot (115 bytes, text/plain)
2008-11-25 13:44 EST, Steve Reichard
no flags Details

  None (edit)
Description Steve Reichard 2008-11-25 13:18:54 EST
Description of problem:

After pressing create for a LV with a GFS2 that was to be mounted, and entered in fstab, the button appears to remain pressed, and the web page does not update.


Version-Release number of selected component (if applicable):

Luci server OS: 2.6.18-92.1.13.el5xen
luci: luci-0.12.0.7.el5 x86_64
ricci: ricci-0.12.0.7.el5 x86_64


How reproducible:

Today the problem is very repeatable.   Yesterday luci was very slow and would put raw html to the browser.   I've rebooted all systems and have not been able to make the lv since.

Steps to Reproduce:
1. create a CLVM LV
2. select GFS2 option
3. select mount and list in fstab option
  
Actual results:

luci does not appear to respond to the button press, the Lv is not made, therefore the FS activities are also not done.


Expected results:
luci would make the lv and FS and mount and update and present the status

Additional info:

Screen shot of luci attached

luci server seems to have a python process utilizing a core.

[root@renoir ~]# top -n1

top - 11:30:33 up  3:17,  1 user,  load average: 1.06, 1.05, 0.98
Tasks: 208 total,   1 running, 207 sleeping,   0 stopped,   0 zombie
Cpu(s):  6.7%us,  0.1%sy,  0.0%ni, 93.1%id,  0.1%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:  74361856k total,  3448184k used, 70913672k free,    45372k buffers
Swap:  2031608k total,        0k used,  2031608k free,   394076k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND                                                                
 8596 luci      15   0 1460m 1.1g 5084 S   98  1.5 106:21.89 python                                                                 
    1 root      15   0 10328  700  584 S    0  0.0   0:00.68 init                                                                   
    2 root      RT  -5     0    0    0 S    0  0.0   0:00.01 migration/0                                                            
    3 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/0                                                            
    4 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/0                                                             
    5 root      RT  -5     0    0    0 S    0  0.0   0:00.00 migration/1                                                            
    6 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/1                                                            
    7 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/1                                                             
    8 root      RT  -5     0    0    0 S    0  0.0   0:00.01 migration/2                                                            
    9 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/2                                                            
   10 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/2                                                             
   11 root      RT  -5     0    0    0 S    0  0.0   0:00.01 migration/3                                                            
   12 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/3                                                            
   13 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/3                                                             
   14 root      RT  -5     0    0    0 S    0  0.0   0:00.00 migration/4                                                            
   15 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/4                                                            
   16 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/4                                                             
[root@renoir ~]#
Comment 1 Steve Reichard 2008-11-25 13:44:58 EST
Created attachment 324646 [details]
luci screen shot
Comment 2 Ryan McCabe 2009-03-05 10:16:43 EST

*** This bug has been marked as a duplicate of bug 466320 ***

Note You need to log in before you can comment on or make changes to this bug.