Bug 473011 - Layout bug for /proc files in documentation.
Layout bug for /proc files in documentation.
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg (Show other bugs)
4.9
All Linux
medium Severity medium
: rc
: ---
Assigned To: Content Services Development
Content Services Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 21:23 EST by Wade Mealing
Modified: 2009-02-09 18:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 18:41:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2008-11-25 21:23:46 EST
Description of problem:

http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/en-US/Reference_Guide/s2-proc-iomem.html shows that the output of /proc/iomem is one line. 

In reality it it is many lines, I think that the output just needs linebreaks to be put in the right place.

Version-Release number of selected component (if applicable):

Url as above on Wednesday, November 26 2008 @ 12:23 pm
Comment 1 Wade Mealing 2008-11-25 21:25:59 EST
There are a number of other files in this release that seem to be formatted incorrectly also (/proc/meminfo , /proc/locks , /proc/ioports).

Wade.
Comment 2 RHEL Product and Program Management 2008-11-25 22:07:58 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Wade Mealing 2008-11-25 22:56:37 EST
Intended for 4.9 sorry.
Comment 4 Don Domingo 2008-11-26 01:18:13 EST
this was caused by old sgml tags where <computeroutput> was nested inside <screen>. this would cause Publican to ignore excess whitespace and carriage returns within <screen> tags in builds. 

i ran a script to try and correct this throughout the source. changes shoudl be up within 24 hours or so. you can view it at the temp BNE stage here:

http://stage.prahlad.bne.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/en-US/Reference_Guide/s2-proc-iomem.html
Comment 5 Wade Mealing 2008-11-26 01:24:04 EST
Staging looks good to me. :)
Comment 6 Wade Mealing 2009-02-09 18:41:32 EST
Current web site looks good.  Closing.

Note You need to log in before you can comment on or make changes to this bug.