Bug 473031 - Evolution insert a link incorrectly
Evolution insert a link incorrectly
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 00:29 EST by lihuang
Modified: 2008-11-26 06:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 06:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (82.43 KB, image/png)
2008-11-26 00:29 EST, lihuang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 562323 None None None Never

  None (edit)
Description lihuang 2008-11-26 00:29:57 EST
Created attachment 324693 [details]
screenshot

Description of problem:
when I insert link :www.redhat.com, the result is : http://www.redhat.comttp://w

and when I insert a link again,the message body is cleaned .


Version-Release number of selected component (if applicable):
evolution-2.24.1-2.fc10.i386

How reproducible:


Steps to Reproduce:
1.Launch an composer window
2.Choose Format > HTML from file menu to enable html format
3.Select Insert > Link
4.Enter www.redhat.com to the URL field in the Link Properties window
5.Click Close.
  
Actual results:
see the scree shot

Expected results:


Additional info:
Comment 1 Milan Crha 2008-11-26 06:04:57 EST
Thanks for reporting this. I moved it upstream, because I can reproduce it on actual development version as well. Watch the upstream bug for further updates.

http://bugzilla.gnome.org/show_bug.cgi?id=562323

Note You need to log in before you can comment on or make changes to this bug.