Bug 473050 - module-init-tools has missing Require on binutils
module-init-tools has missing Require on binutils
Status: CLOSED DUPLICATE of bug 486280
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: module-init-tools (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jon Masters
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 05:00 EST by Andreas Thienemann
Modified: 2009-03-13 15:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 15:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2008-11-26 05:00:31 EST
Installing the latest kernel version 2.6.18-92.1.18.el5 I noticed a message in the %post output:

  Installing: kernel                       ####################### [ 8/19] 
xargs: nm: No such file or directory

Turns out, this message is caused by /sbin/weak-modules which calls "xargs nm".
nm is part of the binutils rpm and should be incuded as a "Requires: /usr/bin/nm"
Comment 1 Jon Masters 2009-03-13 15:24:00 EDT

*** This bug has been marked as a duplicate of bug 486280 ***

Note You need to log in before you can comment on or make changes to this bug.