Bug 473061 - User can set a disabled account as default account. [NEEDINFO]
User can set a disabled account as default account.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
: 473208 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 06:36 EST by lihuang
Modified: 2014-06-02 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lihuang)


Attachments (Terms of Use)
screenshot (58.20 KB, image/png)
2008-11-26 06:36 EST, lihuang
no flags Details

  None (edit)
Description lihuang 2008-11-26 06:36:57 EST
Description of problem:
User can set a disabled account as default account.see the screen shot.
PS: I noticed that on rawhide,the 'default' button is removed


Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3

How reproducible:
Everytime

Steps to Reproduce:
1.Launch Evolution.
2.Go to 'Edit > Preferences'
3.Select a disabled account
  
Actual results:
the 'default' button is still available. user can set the disabled account as default account by click.

Expected results:
the 'default' button should grey out,use can not set an disabled account asdefault account.

Additional info:
Comment 1 lihuang 2008-11-26 22:15:03 EST
*** Bug 473208 has been marked as a duplicate of this bug. ***
Comment 2 RHEL Product and Program Management 2014-03-07 08:42:47 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:17:22 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.