This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 473100 - Please create OLPC-4 branch for telepathy-glib
Please create OLPC-4 branch for telepathy-glib
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: telepathy-glib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 10:16 EST by Morgan Collett
Modified: 2008-11-28 19:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 19:37:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dennis: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Morgan Collett 2008-11-26 10:16:01 EST
Package Change Request
======================
Package Name: telepathy-glib
New Branches: OLPC-4
Owners: morgan, tomeu

telepathy-gabble releases are dependent on very specific versions of telepathy-glib because of autogenerated code. telepathy-gabble has had an OLPC-4 branch requested: Bug 473087.

Although we are rebasing on F-10, we will in the end need a newer version of telepathy-gabble than are shipped in F-10 and hence a newer version of telepathy-glib. Therefore we will need telepathy-glib branched as well for the OLPC-4 branch.
Comment 1 Dennis Gilmore 2008-11-26 21:36:00 EST
CVS Done
Comment 2 Matěj Cepl 2008-11-28 12:52:23 EST
There is nothing to triage here and it should be probably CLOSED now.

Switching to ASSIGNED so that developers have responsibility to do whatever
they want to do with it.

Note You need to log in before you can comment on or make changes to this bug.