Bug 47316 - Install encouters an exceptional occurence after post install config
Install encouters an exceptional occurence after post install config
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-07-04 13:05 EDT by David Stone
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-07 16:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
The error message that anaconda produced (10.00 KB, text/plain)
2001-07-04 13:06 EDT, David Stone
no flags Details

  None (edit)
Description David Stone 2001-07-04 13:05:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I tried to install everything and when anaconda got to the post-install 
configuration, I saw the attached error message. Now RedHat won't boot. 

How reproducible:
Couldn't Reproduce

Additional info:
Comment 1 David Stone 2001-07-04 13:06:20 EDT
Created attachment 22687 [details]
The error message that anaconda produced
Comment 2 Brent Fox 2001-07-06 14:39:33 EDT
Were you doing an upgrade or an install?
Comment 3 David Stone 2001-07-07 12:04:47 EDT
I was doing a clean install after I had formatted the drive. I installed RedHat 
again and it worked fine. 
Comment 4 Brent Fox 2001-07-07 16:51:24 EDT
Weird.  Well, I'm glad things are working now.  If you see this problem again in
the future, please reopen this bug.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.