Bug 47316 - Install encouters an exceptional occurence after post install config
Summary: Install encouters an exceptional occurence after post install config
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-04 17:05 UTC by David Stone
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-07 20:51:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error message that anaconda produced (10.00 KB, text/plain)
2001-07-04 17:06 UTC, David Stone
no flags Details

Description David Stone 2001-07-04 17:05:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I tried to install everything and when anaconda got to the post-install 
configuration, I saw the attached error message. Now RedHat won't boot. 

How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 David Stone 2001-07-04 17:06:20 UTC
Created attachment 22687 [details]
The error message that anaconda produced

Comment 2 Brent Fox 2001-07-06 18:39:33 UTC
Were you doing an upgrade or an install?

Comment 3 David Stone 2001-07-07 16:04:47 UTC
I was doing a clean install after I had formatted the drive. I installed RedHat 
again and it worked fine. 


Comment 4 Brent Fox 2001-07-07 20:51:24 UTC
Weird.  Well, I'm glad things are working now.  If you see this problem again in
the future, please reopen this bug.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.