Bug 473193 - Anaconda freezes at first screen
Anaconda freezes at first screen
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 19:47 EST by Scott Williams
Modified: 2009-05-18 08:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 08:03:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Williams 2008-11-26 19:47:14 EST
Description of problem:

Anaconda freezes at first screen when user hits next.  Keyboard and mouse become unresponsive, hard drives and CD drive stop.

This has been replicated here with a DVD and a net install.  The DVD passes media check.

Version-Release number of selected component (if applicable):

anaconda for Fedora 10 GOLD.

How reproducible:

Every time.

Steps to Reproduce:
1.Start install media
2.Select New/Upgrade Fedora
3.Select Language and keyboard settings
4.Select media (DVD or network)
5.When anaconda loads, click next.
  
Actual results:

anaconda freezes and user must hard reboot system.

Expected results:

anaconda successfully installs Fedora on the system.

Additional info:

I will attach my smolt profile for Fedora 9 to this case.
Comment 1 Scott Williams 2008-11-26 19:50:09 EST
This also happens in the text installer.  When user hits <Enter> at the "Welcome to Fedora!" message.

I have no means of installing Fedora right now other than to install it somewhere else and dd it to this hard drive.
Comment 2 Scott Williams 2008-11-26 19:58:21 EST
The rescue image does the same thing after the prompts for whether or not to mount local drives.
Comment 3 Scott Williams 2008-11-26 20:28:01 EST
Fedora 9 Smolt profile for this machine:

http://www.smolts.org/show?uuid=pub_9df57adf-b9b4-43e4-b317-dd1f6abb3966
Comment 4 Scott Williams 2008-11-27 01:11:53 EST
I think I may have found a possible cause.  Since I last ran anaconda I have upgraded my video card from the onboard GeForce 7050, to a PCI-E GeForce 8400GS.  I specified vga=vesa in the kernel line and was then able to get past the first screen of anaconda.

Interestingly I had another PC with this card in it that worked fine with anaconda in Fedora 8, but never tried Fedora 9 or 10 on that machine.
Comment 5 Chris Lumens 2008-12-02 10:04:12 EST
When the first graphical screen comes up, can you press ctrl-alt-f2, grab /tmp/X.log, and attach it to this bug report?
Comment 6 Matěj Cepl 2009-02-08 12:08:03 EST
Reporter, could you please reply to the previous question? If you won't reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 7 Matěj Cepl 2009-05-18 08:03:22 EDT
Since there are insufficient details provided in this report for us to investigate the issue further, and we have not received feedback to the information we have requested above, we will assume the problem was not reproducible, or has been fixed in one of the updates we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest update of their distribution, and if this issue turns out to still be reproducible in the latest update, please reopen this bug with additional information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.