Bug 473208 - User can set a disabled account as default account.
User can set a disabled account as default account.
Status: CLOSED DUPLICATE of bug 473061
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 22:07 EST by lihuang
Modified: 2008-11-26 22:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 22:15:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (58.20 KB, image/png)
2008-11-26 22:07 EST, lihuang
no flags Details

  None (edit)
Description lihuang 2008-11-26 22:07:50 EST
Created attachment 324821 [details]
screenshot

Description of problem:
in the Preferences window,when user select a disabled account, the button 'default' is available, and user can set a disabled account as default account by clicking. see the screen shot.


Version-Release number of selected component (if applicable):
/evolution-2.12.3-8.el5_2.3

How reproducible:
Everytime

Steps to Reproduce:
1.Launch Evolution.
2.Click 'Edit > Preferences '
3.Select a disabled account.
  
Actual results:
'Default' button is available, clicking it could set the selected account as default account 

Expected results:


Additional info:
Comment 1 lihuang 2008-11-26 22:15:03 EST
Oh !!!
sorry, I forgot I have submitted last night, close as Duplicate

*** This bug has been marked as a duplicate of bug 473061 ***

Note You need to log in before you can comment on or make changes to this bug.