Bug 473256 - New version 1.2.1 available
New version 1.2.1 available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 07:24 EST by Fabian Affolter
Modified: 2009-02-15 11:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-15 11:19:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-11-27 07:24:11 EST
There is a new version of meld available

Latest version :  1.2.1

http://ftp.acc.umu.se/pub/gnome/sources/meld/1.2/
Comment 1 Matěj Cepl 2008-11-28 14:45:22 EST
There is nothing to triage here.

Switching to ASSIGNED so that developers have responsibility to do whatever they want to do with it.
Comment 2 Fedora Update System 2009-01-26 20:50:54 EST
meld-1.2.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update meld'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0993
Comment 3 Brian Pepple 2009-02-15 11:19:32 EST
Pushed to stable, but for some reason this bug wasn't closed.

Note You need to log in before you can comment on or make changes to this bug.