Bug 4733 - openldap fails to install correctly with small script error
Summary: openldap fails to install correctly with small script error
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: open (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-26 23:15 UTC by Jay Freeman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 13:47:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Freeman 1999-08-26 23:15:51 UTC
[root(2)@ironclad RPMs]# rpm -Uhv openldap*-1.2.6-5.i386.rpm
openldap              ###############################
/var/tmp/rpm-tmp.24578: [: ==: binary operator expected
openldap-devel        ###############################

Comment 1 Jeff Johnson 1999-08-27 13:47:59 UTC
I believe this was a problem in the %*un script of the previously
installed openldap package. I can't reproduce when reinstalling
openldap-1.2.6-5.


Note You need to log in before you can comment on or make changes to this bug.